Новая система Lion не будет работать со старыми Intel

0
7

Новая система Lion не будет работать со старыми Intel

Самый последний крупный релиз ОС от компании Apple стал неразрешимой задаче для многих владельцев компьютеров Mac, чье «железо» по тем или иных факторам не совместимо с новым продуктом. Производители предупреждали, что новая версия ОС Leopard не будет поддерживать «железо» с процессорами ниже G4. Если говорить о последнем крупном релизе Snow Leopard, он вообще не совместим с половиной PowerPC-конфигураций компьютеров Mac. При этом разработчики говорят, что приоритетным было сделать Snow Leopard совместимым с процессорами Intel. 

Сегодня стало известно о выходе еще одной, более новой версии ОС, которая называется Lion. Программисты уже сейчас говорят о несовместимости этой версии ОС с Core Duo и Core Solo Mac. Вместе с этим, половина пользователей, которые успели скачать тестовую версию Lion, говорят, что она вполне подходит к Core Duo и Core Solo. Однако это больше относится к исключению из правил, чем к самому правилу. 

Хочется заметить, что повезло здесь больше пользователям с Core 2 Duo или с более новыми процессорами.

Но не стоит огорчаться. Эта версия Lion далеко не самая последняя и, быть может, у более новых версий будет поддержка старых чипсетов. Хотя, судя по тенденции, на это вряд ли можно надеяться.

Наш сайт достаточно раскручен и, поэтому мы предлагаем вам неплохой шанс сделать ваш сайт похожим на этот! Раскрутка сайта для вас теперь не будет стоит и копейки. Мы все берем на себя. От вас потребуется только хорошая реклама нашему проекту.

ЧИТАТЬ ТАКЖЕ:  Запуск сборки iPad Mini

ОСТАВЬТЕ ОТВЕТ

Пожалуйста, введите ваш комментарий!
пожалуйста, введите ваше имя здесь